NSLU2-Linux
view · edit · print · history

Here's the list of packages needed for Openslug. I'm sure this will change over time.

10/5/04

autoconf
automake
base-files
base-passwd
binutils
bison
busybox
dropbear
fakeroot
flex
gcc
genext2fs
gettext
glibc
gnu-config
hotplug
initscripts
ipkg
ipkg-utils
libtool
linux
linux-libc-headers
lrzsz
makedevs
meta
module-init-tools
modutils
netbase
nslu2-binary-only
patcher
pkgconfig
portmap
python
resolvconf
sed
slugtool
sysvinit
timezones
tinylogin
uclibc
update-modules
update-rc.d
wget
zlib

view · edit · print · history · Last edited by g2.
Originally by MattMcN.
Page last modified on April 14, 2005, at 03:26 PM